wordpress 4.1可视化编辑器不在任何主题中工作

wordpress 4.1可视化编辑器不在任何主题中工作,wordpress,Wordpress,今天我们安装了wordpress版本4.1,任何帖子或页面上的图像可视化编辑器都停止工作。我们可以在主题中插入图像,但不能在文章中使用图像编辑器添加alt文本或更改维度 尝试使用不同的主题,但所有主题都存在问题。wordpress也重新安装了几次 我们尝试清除浏览器缓存并删除了所有插件,但问题仍然存在 阅读所有的线程,现在不知道该怎么做。那么请求帮助 网址 谢谢 Kanuj您的web服务器上有Plesk吗? 我遇到了类似的问题,我遇到了以下问题: 我们禁用了wp includes上的安全检查,

今天我们安装了wordpress版本4.1,任何帖子或页面上的图像可视化编辑器都停止工作。我们可以在主题中插入图像,但不能在文章中使用图像编辑器添加alt文本或更改维度

尝试使用不同的主题,但所有主题都存在问题。wordpress也重新安装了几次

我们尝试清除浏览器缓存并删除了所有插件,但问题仍然存在

阅读所有的线程,现在不知道该怎么做。那么请求帮助

网址

谢谢
Kanuj

您的web服务器上有Plesk吗? 我遇到了类似的问题,我遇到了以下问题:

我们禁用了wp includes上的安全检查,现在WordPress TinyMCE本机编辑器再次工作


我发现对于Linux机器,安装php5 gd修复了图像编辑器的大量问题。。。apt get安装php5 gd

服务apache2重新启动


希望这对您有所帮助

您是否设置了文件夹权限?亲爱的Jasmin,哪一个设置了文件夹权限?还是控制台中的其他错误?